Sistemas funcionando con normalidad

Connectivity issue

Resuelto
Interrupción mayor
Iniciado el hace más de 1 año Duró alrededor de 9 horas

Afectado

Services
Game
Systems
Panel
Actualizaciones
  • Resuelto
    Resuelto

    The problem is now fixed. There may be delays on the site and the connection to your server, because every customer naturally now wants to either start their server or access the server/site.

  • Identificado
    Identificado

    We are continuing to work on a fix for this incident.

  • Investigando
    Investigando

    Currently we are receiving messages about outages and problems with the connection to the servers.

    We are investigating these problems and ask for your patience.