Sistemas funcionando con normalidad

Possible error in the gaming panel

Resuelto
Mantenimiento
Iniciado el hace alrededor de 2 años Duró 8 minutos

Afectado

Services
Game
Systems
Panel
Actualizaciones
  • Resuelto
    Resuelto

    The connection between the two points has been checked and the tests have been successful.

  • Investigando
    Investigando

    We have received a report of an error in the connection of the game panel with the containers.